Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.

Сообщения - Валерий )

1
К сожалению на маке даже и не пробовал заводить сокет(не было необходимости пока) были вин 7,8,10 32-64... тумар да, на тот момент работал и пока перенастройка не потребовалась
2
при условии отсутствия банкинга, простая переустановка криптосокета помогает
3
с некоторыми танцами с бубном всё заработало, на сегодняшний день на нескольких машинах с различными ос и различными условиями работают и тумар и криптосокет
4
Цитата: caser028 от 04 Апрель 2019, 12:41:43Мне помогло вот что. Зашёл в установку и удаление программ, удалил cryptosocket. Он предложил перезагрузиться. Перезагрузка, потом установка новой скачанной версии. Всё заработало.
так вообще то надо действовать всегда при обновлении криптосокета, да и вообще большинства программ
А тумар(тот что для банкинга) у вас установлен?
5
Приветствую! столкнулся с такой же проблемой. Путём экспериментов выяснил, что проблема воспроизводится только на компьютере с установленным ТУМАР-CSP (тот что для банкинга ) проблема появилась при обновлении лицензии (у тумара она кончилась 31,03 а у криптосокета 01,04)
продолжив копать, выяснил - проблема, по всей видимости, в этих самых лицензиях, т.к. при установке криптосокета, тумар начинает воспринимать лицензию KGDRK(от криптосокета, которая кстати до 01.07.19) вместо своей KISC(до 31,03,20)
продолжаю копать... удалив и тумар и криптосокет, установил их заново, криптосокет, затем тумар - ошибка исчезла, но криптосокет не подхватывается сайтом эсф, увы(((
снова удаление, тумар -> криптосокет и вуаля!!! ошибка "не валидная лицензия" при запуске криптосокета и в тумаре отображается лицензия КГД
удаление, установка криптосокета - эсф работает, ошибок при запуске нет
идём дальше... на компьютере с установленной Windows 7 x86 получилось организовать работу и тумара и криптосокета следующим образом: установка тумара-> криптосокет-> установка лицензии тумара (отдельно) и ЭСФ и Тумар нормально работают
на Windows 8.1 x64  такой вариант не прошёл (по видимому из-за наличия разных веток реестра для х86 и х64 приложений в винде х64)
надеюсь на скорый выход подправленной версии криптосокета (либо хотя бы на то, что выложат способ заставить ЭТО работать вместе)